Tommy 碎碎念

Tommy Wu's blog

« 上一篇 | 下一篇 »

Zend 終於推出支援 php 5.3 的 ZendGuard loader 了
post by tommy @ 23 十一月, 2010 14:08

在 PHP 5.3 發行近一年半之後, Zend 這家公司 (拖了這麼久, 真懷疑這家公司底層的工程師是不是跑光了, 目前 PHP 用的 Zend Engine 應該是他們家開發的沒錯吧), 終於釋出了支援 PHP 5.3 的 ZendGuard loader (之前叫做 ZendOptimizer) 了.

需要的人可以到這兒下載: http://www.zend.com/en/products/guard/

不過....  連帶 ZendGuard 也要改用 5.5 的新版本才能產生給 PHP 5.3 使用的加密檔案. 不知道授權過期的版本還能不能免費升級, 也許又要再買一次吧. (我們公司買的授權剛滿一年, 倒是還可以用在新的版本上頭)

Del.icio.us Furl HEMiDEMi Technorati MyShare
迴響
暱稱:
標題:
個人網頁:
電子郵件:
迴響

  

Bad Behavior 已經阻擋了 160 個過去 7 天試圖闖關的垃圾迴響與引用。
Power by LifeType. Template design by JamesHuang. Valid XHTML and CSS